兵團基地

一起學習、共同進步。
兵團基地
标签:Linux
# 2021-09-30 07:08

新装了个云服务器,系统更新时遇到了这么个问题

The following signatures couldn't be verified because the public key is not available.

提示仓库没有签名,缺PUBKEY

# 2021-09-01 10:28

我尝试了用官方的直装系统(4G+那个),然后自已升级系统;也试了VirtualBox (但VirtualBox 在Mac 上是真的好难用🌚)因为太不好用就缷了。最后还是回来用Parallels 了。不过在安装Parallels Tools 时发现怎么装都装不上。。

讲讲怎么解决这个问题!

# 2021-07-05 16:44

事情是介样滴,因为我是个Vim 重度使用者了差不多。。

但在大部分系统上能安装到的或者自带的都是比较老的版本,可能是7.x 之类的。也或者是你需要使用到Vim 的某些特性或者功能,但别人帮你Build 好的程序并没有启用,这就很尴尬了。

所以,我们要从源代码自已构建自已的Vim.

# 2021-07-02 10:24

用命令行也好久了,但好像对命令行有点追求的人还挺少的?

这篇文章聊一下我的日常命令行“配置”

# 2018-04-14 05:22

最近因为不同软件的数据问题本来只是一些小事弄着弄着就越弄越麻烦了,期间有这么个需求,没看到有中文资源,特记录一文。

里面包含了MySQL 升级 MariaDB 的 “unix_socket” 的错误解决办法。

标签:Linux
# 2021-09-30 07:08

新装了个云服务器,系统更新时遇到了这么个问题

The following signatures couldn't be verified because the public key is not available.

提示仓库没有签名,缺PUBKEY

# 2021-09-01 10:28

我尝试了用官方的直装系统(4G+那个),然后自已升级系统;也试了VirtualBox (但VirtualBox 在Mac 上是真的好难用🌚)因为太不好用就缷了。最后还是回来用Parallels 了。不过在安装Parallels Tools 时发现怎么装都装不上。。

讲讲怎么解决这个问题!

# 2021-07-05 16:44

事情是介样滴,因为我是个Vim 重度使用者了差不多。。

但在大部分系统上能安装到的或者自带的都是比较老的版本,可能是7.x 之类的。也或者是你需要使用到Vim 的某些特性或者功能,但别人帮你Build 好的程序并没有启用,这就很尴尬了。

所以,我们要从源代码自已构建自已的Vim.

# 2021-07-02 10:24

用命令行也好久了,但好像对命令行有点追求的人还挺少的?

这篇文章聊一下我的日常命令行“配置”

# 2018-04-14 05:22

最近因为不同软件的数据问题本来只是一些小事弄着弄着就越弄越麻烦了,期间有这么个需求,没看到有中文资源,特记录一文。

里面包含了MySQL 升级 MariaDB 的 “unix_socket” 的错误解决办法。

兵团基地
Power by React, GraphQL | Design by Puls Garney | Version: 3.1.6
Copyright © 2017-2022 Puls Garney - All Rights Reserved.
Power by React, GraphQL
Design by Puls Garney
Version: 3.1.6

Copyright © 2017-2022 Puls Garney
All Rights Reserved.